<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Report: Napoli agrees to deal with Rangers | Brookings Radio</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brookingsradio.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,526] -->
<meta name="description" itemprop="description" content="Report: Napoli agrees to deal with Rangers" />

<link rel="canonical" href="http://www.brookingsradio.com/2017/02/07/report-napoli-agrees-to-deal-with-rangers/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-75627614-6']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Brookings Radio &raquo; Feed" href="http://www.brookingsradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brookings Radio &raquo; Comments Feed" href="http://www.brookingsradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Brookings Radio &raquo; iCal Feed" href="http://www.brookingsradio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Brookings Radio &raquo; Report: Napoli agrees to deal with Rangers Comments Feed" href="http://www.brookingsradio.com/2017/02/07/report-napoli-agrees-to-deal-with-rangers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.brookingsradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.brookingsradio.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.brookingsradio.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.brookingsradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.brookingsradio.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.brookingsradio.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.brookingsradio.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.brookingsradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.brookingsradio.com/wp-content/themes/bkprt-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='http://fonts.googleapis.com/css?family=Andada&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_amaranth-css'  href='http://fonts.googleapis.com/css?family=Amaranth%3A400%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.brookingsradio.com/wp-content/themes/bkprt-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.brookingsradio.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.brookingsradio.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/wpbcss/wpbstyle-bkprttheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.brookingsradio.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.brookingsradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brookingsradio.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.brookingsradio.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.brookingsradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.brookingsradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brookingsradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brookingsradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trailer for Marvel&#039;s &#8220;Iron Fist&#8221; Trailer Introduces Martial Arts Master Danny Rand' href='http://www.brookingsradio.com/2017/02/07/trailer-for-marvels-iron-fist-trailer-introduces-martial-arts-master-danny-rand/' />
<link rel='next' title='Boy attacked at school gets invite from Rizzo' href='http://www.brookingsradio.com/2017/02/07/boy-attacked-at-school-gets-invite-from-rizzo/' />
<link rel='shortlink' href='http://www.brookingsradio.com/?p=43287' />
<link rel="alternate" type="application/json+oembed" href="http://www.brookingsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brookingsradio.com%2F2017%2F02%2F07%2Freport-napoli-agrees-to-deal-with-rangers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brookingsradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brookingsradio.com%2F2017%2F02%2F07%2Freport-napoli-agrees-to-deal-with-rangers%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Brookings Radio" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Napoli agrees to deal with Rangers" />
<meta property="og:url" content="http://www.brookingsradio.com/2017/02/07/report-napoli-agrees-to-deal-with-rangers/" />
<meta property="og:description" content="Report: Napoli agrees to deal with Rangers" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<meta name='description' content='Report: Napoli agrees to deal with Rangers' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.brookingsradio.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.brookingsradio.com/wp-admin/admin-ajax.php";
</script><!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-43287 single-format-standard tribe-theme-bkprt-theme page-template-single-php">

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs"></a>
                    <p class="navbar-text visible-xs">
                      <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a title="Home" href="http://bkprt.itmwpb.com">Home</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1999 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998"><a title="Local News with Perry Miller" href="http://www.brookingsradio.com/category/latest-local-news/">Local News with Perry Miller</a></li>
	<li id="menu-item-3473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3473"><a title="Community Leaders" href="http://www.brookingsradio.com/category/community-leaders/">Community Leaders</a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3474"><a title="Sunrise Reports" href="http://www.brookingsradio.com/category/sunrise/">Sunrise Reports</a></li>
	<li id="menu-item-3475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3475"><a title="Daily Almanac" href="http://www.brookingsradio.com/category/almanac/">Daily Almanac</a></li>
	<li id="menu-item-3500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3500"><a title="Beer Untapped" href="http://www.brookingsradio.com/category/beer-untapped/">Beer Untapped</a></li>
</ul>
</li>
<li id="menu-item-1989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1989 dropdown"><a title="Stations" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Stations <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1988"><a title="On Air Personalities" href="http://www.brookingsradio.com/our-announcers/">On Air Personalities</a></li>
	<li id="menu-item-1994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1994"><a title="KKQQ - K Country 102.3" href="http://www.kcountry102.com/">KKQQ &#8211; K Country 102.3</a></li>
	<li id="menu-item-1991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a title="KBRK-FM-B93.7" href="http://bkprt.itmwpb.com/2015/02/18/kbrk-fm-b93-7/">KBRK-FM-B93.7</a></li>
	<li id="menu-item-1990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1990"><a title="KBRK-AM-1430" href="http://bkprt.itmwpb.com/2015/02/18/kbrk-am-1430/">KBRK-AM-1430</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1992"><a title="The Hawk - 107.1 FM" href="http://bkprt.itmwpb.com/2015/02/18/the-hawk-107-1-fm/">The Hawk &#8211; 107.1 FM</a></li>
	<li id="menu-item-1993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1993"><a title="The Ranch AM 910 KJJQ" href="http://www.theranch910.com/">The Ranch AM 910 KJJQ</a></li>
</ul>
</li>
<li id="menu-item-1986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1986 dropdown"><a title="Promotions" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Promotions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1987"><a title="Radio Auctions" href="https://www.rabezauction.com/main.cfm?mid=78">Radio Auctions</a></li>
</ul>
</li>
<li id="menu-item-1985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1985"><a title="Community" href="http://bkprt.itmwpb.com/events/">Community</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 dropdown"><a title="Listen Live" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listen Live <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1980"><a title="KKQQ - KCountry 102.3" href="http://v6.player.abacast.net/2647">KKQQ &#8211; KCountry 102.3</a></li>
	<li id="menu-item-1983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1983"><a title="KBRK - B93.7 FM" href="http://v6.player.abacast.net/2641">KBRK &#8211; B93.7 FM</a></li>
	<li id="menu-item-1982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1982"><a title="KDBX - The Hawk 107.1" href="http://v6.player.abacast.net/2645">KDBX &#8211; The Hawk 107.1</a></li>
	<li id="menu-item-1984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1984"><a title="KBRK - 1430 AM" href="http://v6.player.abacast.net/2642">KBRK &#8211; 1430 AM</a></li>
	<li id="menu-item-1981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1981"><a title="KJJQ - The Ranch AM 910" href="http://v6.player.abacast.net/2646">KJJQ &#8211; The Ranch AM 910</a></li>
</ul>
</li>
<li id="menu-item-3515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3515"><a title="Area Sports" href="http://www.brookingsradio.com/category/area-sports/">Area Sports</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314 dropdown"><a title="Contact Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1978"><a title="Meet our Sales Team" href="http://www.brookingsradio.com/meet-our-sales-team/">Meet our Sales Team</a></li>
</ul>
</li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
 -->
            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>



<!--Header-->
  <section>
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-3 col-md-3"><div class="header-image">
	<a href="http://bkprt.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/New_Logo2.png" class="header-image"  alt="" /></a>
</div></div>


        <!--Schedule/banner group/listen-live-->
        <div id="logo-group" class="col-sm-9 col-md-9 logo-group alpha omega">

            <div class="row station-logos">
                  <div id="widget-0" class="widget widget-logo-group col-sm-15 col-md-15 col-xs-15  widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/brookings2.png" /></div><div id="widget-0" class="widget widget-logo-group col-sm-15 col-md-15 col-xs-15  widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/ranch910logo.png" /></div><div id="widget-0" class="widget widget-logo-group col-sm-15 col-md-15 col-xs-15  widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/kbrk1430logo2.png" /></div><div id="widget-0" class="widget widget-logo-group col-sm-15 col-md-15 col-xs-15  widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/hawk107logo2.png" /></div><div id="widget-0" class="widget widget-logo-group col-sm-15 col-md-15 col-xs-15  widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/b93logo3.png" /></div>            </div>

            <div class="row banner-group">
                              </div>
        </div>

       </div>
    </div>
  </section>
<div class="wrapper container bg-light">
<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-43287" class="post-43287 post type-post status-publish format-standard hentry category-sports">

		<header class="entry-header">
			<h1 class="entry-title">Report: Napoli agrees to deal with Rangers</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 7, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.brookingsradio.com/category/area-sports/sports/" rel="category tag">Sports</a>		<a href="http://www.brookingsradio.com/2017/02/07/report-napoli-agrees-to-deal-with-rangers/#respond"><span class="dsq-postid" data-dsqidentifier="43287 http://www.brookingsradio.com/2017/02/07/report-napoli-agrees-to-deal-with-rangers/"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Report: Napoli agrees to deal with Rangers</p>
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-11" class="widget-sidebar widget_search">

<div class="searchform">
<form role="form" action="http://www.brookingsradio.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
</div><div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-375-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="375#:##:#1#:#300x250-2#:#7#:#http://www.brookingsradio.com/wp-content/plugins/advertise/#:#237#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="375#:#375" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-262-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="262#:##:#2#:#300x100#:#5#:#http://www.brookingsradio.com/wp-content/plugins/advertise/#:#237#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="262#:#262" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-sidebar widget_sp_image"><a href="http://www.brookingsradio.com/closings-and-delays/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="89" alt="" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/Unknown-1-300x89.jpeg" /></a></div><div id="widget-11" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Get Our Enewsletter</h5>			<div class="textwidget"><p>
<p>
<!-- BEGIN: Constant Contact Email List Form Button --><div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=bozs8zfab&amp;p=oi&amp;m=1105748125121&amp;sit=xfh6yfbgb&amp;f=7a69979a-6575-4889-a5d5-64d8c576de35" class="button" style="background-color: rgb(162, 0, 0); border: 1px solid rgb(91, 91, 91); color: rgb(0, 0, 0); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px;">Click HERE to sign up!</a><!-- BEGIN: Email Marketing you can trust --><div id="ctct_button_footer" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;" align="center">For Email Newsletters you can trust.</div></div>
            
            </div>
		</div>
				<!--Featured Gallery -->				
				
				<!-- Photo Gallery -->
							</div>
		</div>
	 </div>
		
	</section>
	



    <div class="row u-nav-banner bg-light ">
            <div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.brookingsradio.com"]);
  _paq.push(["setDomains", ["*.brookingsradio.com","*.brookingsradio.com","*.brookingsradio.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "680"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
    </div>

    <div class="row footer-column">
        <div id="tile-banners" class="widget-sidebar col-md-15 col-sm-15 widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/brookings2.png" /></div><div id="tile-banners" class="widget-sidebar col-md-15 col-sm-15 widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/ranch910logo.png" /></div><div id="tile-banners" class="widget-sidebar col-md-15 col-sm-15 widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/kbrk1430logo2.png" /></div><div id="tile-banners" class="widget-sidebar col-md-15 col-sm-15 widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/hawk107logo2.png" /></div><div id="tile-banners" class="widget-sidebar col-md-15 col-sm-15 widget_sp_image"><img width="150" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/b93logo3.png" /></div>    </div>
</div>

<footer class="container footer">

    <div class="row">
        <div class="col-xs-12 secondary-nav hidden-xs">
            <ul>
                <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="http://bkprt.itmwpb.com/">Home</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="#">Listen Now</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2009"><a href="http://v6.player.abacast.net/2647">KKQQ &#8211; KCountry 102.3</a></li>
<li id="menu-item-2010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2010"><a href="http://v6.player.abacast.net/2646">KJJQ &#8211; The Ranch AM 910</a></li>
<li id="menu-item-2011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2011"><a href="http://v6.player.abacast.net/2645">KDBX &#8211; The Hawk 107.1</a></li>
<li id="menu-item-2012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2012"><a href="http://v6.player.abacast.net/2641">KBRK &#8211; B93.7 FM</a></li>
<li id="menu-item-2013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2013"><a href="http://v6.player.abacast.net/2642">KBRK &#8211; 1430 AM</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2000"><a href="#">About Us</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.brookingsradio.com/our-announcers/">On Air Personalities</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.brookingsradio.com/meet-our-sales-team/">Meet our Sales Team</a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="http://www.brookingsradio.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2001"><a href="https://www.rabezauction.com/main.cfm?mid=78">Radio Auctions</a></li>
<li id="menu-item-11039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11039"><a href="http://www.brookingsradio.com/category/area-sports/sports/">Sports</a></li>
<li id="menu-item-12119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12119"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/237/2014/12/09161951/Alpha-Brookings-SD-2016-EEO-Public-File-Report.pdf">EEO Report</a></li>
</ul></div>            </ul>
        </div>

        <div class="col-xs-12 copyright">
            &copy;2017 Alpha Media LLC | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC</a>
        </div>
    </div>
</footer>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.brookingsradio.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.brookingsradio.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.brookingsradio.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.brookingsradio.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/themes/bkprt-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/themes/bkprt-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/themes/bkprt-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/themes/bkprt-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"43287 http:\/\/www.brookingsradio.com\/2017\/02\/07\/report-napoli-agrees-to-deal-with-rangers\/","disqusShortname":"brookingsradio","disqusTitle":"Report: Napoli agrees to deal with Rangers","disqusUrl":"http:\/\/www.brookingsradio.com\/2017\/02\/07\/report-napoli-agrees-to-deal-with-rangers\/","options":{"manualSync":false},"postId":"43287"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"brookingsradio"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brookingsradio.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','237');
	window.aws_ec_current_sid = "237";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-07';
	window.gmt_offset = -5;

	window.wp_hour = "17";
	window.wp_minute = "34";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>